Letsencrypt for Domino - without LE4D

Saturday, January 12, 2019 at 1:53 AM UTC

I used to use Midpoints' LE4D tool to maintain the SSL certificate on my webserver. With version 2 I couldn't use it anymore as this needs FP8+ to be installed (or even version 10.0.x). This server runs FP7, so I had to manually update my certs - which was annyoing. If you happen to have a suitable server than I strongly recommend using LE4D instead as this is the luxury version to maintain your SSL certificates.

I created a simple script that automates the tasks for me and makes it much easier. Maybe you will find this helpful, too.

You can find the script here: https://github.com/zeromancer1972/le4domino_simple

Happy SSL-ing Cool